• 论股网首页
  • 股票配资
  • 配资平台
  • 配资公司
  • 配资服务
  • 炒股配资
  • 期货配资
  • 外汇配资
  • 配资技巧
  • 正规配资平台
  • 股吧
  • 当前位置:论股网 > 配资服务 > 「恒生指数k线图」股圣赢富王操盘主图(股圣K线操盘公式)

    「恒生指数k线图」股圣赢富王操盘主图(股圣K线操盘公式)

    发布时间:2022-05-17 16:37:57阅读()来源:恒生指数k线图作者:恒生指数k线图

    股圣赢富王K线操盘公式

     

     

    股圣K线操盘

    推荐阅读:「恒生指数k线图」在A股市场中,散户为何总在股票大跌时不断补仓

    来势线: EMA(CLOSE,7)-EMA(CLOSE,21),COLORYELLOW;

    福星: EMA(来势线,7), COLORSTICK,COLORRED;

    VAR1:=CLOSE/REF(LLV(LOW,35),5)< 1;

    决策: IF(VAR1,0.5,0), STICK,COLORBLUE;

    必买: IF(TROUGHBARS(3,15,1)=0 AND HIGH>LOW+0.01,1,-1),COLORYELLOW ,LINETHICK1 ;

    必卖: IF(PEAKBARS(3,15,1)=1,1,2),COLORWHITE,LINETHICK1;

    趋势线: (EMA(WINNER(CLOSE),7)-EMA(WINNER(CLOSE),35))*5,COLORRED;

    逃顶线: EMA(CLOSE/REF(HHV(CLOSE,7),50),1),COLOR007000 ,LINETHICK1 ;

    AA:0,COLORBROWN;

    DRAWICON(CROSS(趋势线,AA),AA,1);

    DRAWICON(CROSS(逃顶线,趋势线),逃顶线,2);

    股圣波段

    RSV:=(CLOSE-LLV(LOW,8))/(HHV(HIGH,8)-LLV(LOW,8))*100; GS0:SMA(RSV,3,1),COLORRED,LINETHICK1; GS1:SMA(GS0,3,1),COLORYELLOW,LINETHICK1; RSV1:=(CLOSE-LLV(LOW,38))/(HHV(HIGH,38)-LLV(LOW,38))*100; GS2:SMA(RSV1,5,1),COLORFF00FF,LINETHICK1; GS3:SMA(GS2,10,1),COLORGREEN,LINETHICK1; 超卖:18,COLORWHITE; 超买:85,COLORBLUE; STICKLINE(GS0>GS1,GS0,GS1,1,0),COLORRED; STICKLINE(GS0<=GS1,GS0,GS1,1,0),COLORYELLOW; STICKLINE(GS2>GS3,GS2,GS3,1,0),COLORFF00FF; STICKLINE(GS2<=GS3,GS2,GS3,1,0),COLORGREEN;

    短线高点

    {VAR1:=REF(LOW,1);

    VAR2:=SMA(ABS(LOW-VAR1),13,1)/SMA(MAX(LOW-VAR1,0),13,1)*4;

    VAR3:=EMA(VAR2,13);

    VAR4:=LLV(LOW,34);

    VAR5:=EMA(IF(LOW<=VAR4,VAR3,0),3);

    VAR5>REF(VAR5,1);}

    Q2:=(CLOSE-LLV(LOW, 18))/(HHV(HIGH, 18)-LLV(LOW, 18))*100;

    Q3:=SMA(Q2, 9, 1);

    Q4:=SMA(Q3, 3, 1);

    长趋势:3*Q3-2*Q4,COLORWHITE,LINETHICK2;

    趋势线:EMA(Q3, 3),COLORRED,LINETHICK2;

    DRAWTEXT(CROSS(趋势线, 长趋势) AND REF(长趋势,1)>80, REF(长趋势,3), ‘顶’),COLORRED,LINETHICK5;

    逢低买: DRAWTEXT(REF(CROSS(趋势线,长趋势),82) AND 趋势线>1.3*长趋势,长趋势,’逢低买’),LINETHICK1;

    买: DRAWTEXT(REF(CROSS(长趋势,趋势线),1) AND 长趋势>1.3*趋势线,趋势线,’买’),COLORRED,LINETHICK1;

    VAR3:=PEAKBARS(3,15,1)<10;

    VAR5:=IF(VAR3=1,2,0);

    顶:= IF(VAR5=2,2,0);

    顶A:IF(顶>REF(顶,1),50,0),COLORGREEN;

    DRAWTEXT(顶A=50,45,’快逃’),COLOR00FF00;

    金叉: CROSS(长趋势,趋势线);

    DRAWTEXT(金叉,趋势线,’★’),COLORRED;

    多空分析

    MA5:MA(C,5),COLORF00FF0;

    MA10:MA(C,10),COLORYELLOW;

    MA21:MA(C,21),COLORE66878;

    MA30:MA(C,30),COLORWHITE;

    MA120:MA(C,120),COLOR399C7F,POINTDOT;

    MA240:MA(C,240),COLOR000999,POINTDOT;

    X1:=(C+L+H)/3;

    X2:=EMA(X1,6);

    X3:=EMA(X2,5);

    DRAWICON(CROSS(X2,X3),L*0.98,7);

    DRAWICON(CROSS(X3,X2),H*1.02,8);

    STICKLINE(X2>=X3,LOW,HIGH,0.1,1),COLORRED;

    STICKLINE(X2>=X3,CLOSE,OPEN,2,2),COLORRED;

    STICKLINE(X2>=X3,CLOSE,OPEN,2,8),COLORBROWN;

    STICKLINE(X2

    STICKLINE(X2

    STICKLINE(CROSS(X2,X3),OPEN,CLOSE,2,1),COLORYELLOW;

    STICKLINE(CROSS(X3,X2),OPEN,CLOSE,2,1),COLORBLUE;

    股圣筹码

    主力持仓:EMA(100*(CLOSE-LLV(LOW,34))/(HHV(HIGH,34)-LLV(LOW,34)),3),COLORFF00FF;

    指数趋势:EMA(1250*(INDEXC-LLV(INDEXL,34))/HHV(INDEXH,34)-LLV(INDEXL,34),3),COLORYELLOW,NODRAW;

    主力筹码集中度:WINNER(C)*100,COLORRED;

    散筹筹码集中度: (WINNER(C*1.1)-WINNER(C*0.9))*100,COLORGREEN;

    启:(主力持仓+主力筹码集中度+散筹筹码集中度)/2,COLORFF6699;

    强弱分界:80,COLOR00FFFF;

    0,;

    股圣超短

    VAR1:=(2*CLOSE+HIGH+LOW)/4;

    VAR2:=EXPMA(EXPMA(EXPMA(VAR1,4),4),4);

    J:(VAR2-REF(VAR2,1))/REF(VAR2,1)*100, COLORSTICK;

    D:MA(J,3);

    K:MA(J,1);

    DRAWTEXT(CROSS(K,D),K,’买’),COLORRED;

    DRAWTEXT(CROSS(D,K),D,’卖’),COLORGREEN;

    股圣操盘主图

    买线:=EMA(C,2);

    卖线:=EMA(SLOPE(C,21)*20+C,42);

    BU:=CROSS(买线,卖线);

    SEL:=CROSS(卖线,买线);

    DRAWICON(BU,L-0.1,1);

    DRAWICON(SEL,H+0.1,2);

    DRAWTEXT(SEL,H+0.1,’卖出’);

    STICKLINE(买线>=卖线,LOW,HIGH,0.0,1),COLORRED;

    STICKLINE(买线>=卖线,CLOSE,OPEN,2,1),COLORRED;

    STICKLINE(买线<卖线,LOW,HIGH,0.0,1),COLORGREEN;

    STICKLINE(买线<卖线,CLOSE,OPEN,2,1),COLORGREEN;

    STICKLINE(BU,OPEN,CLOSE,2,0),COLORYELLOW;

    STICKLINE(SEL,OPEN,CLOSE,2,0),COLORBLUE;

    主力:EMA(CLOSE,10),COLORRED;

    散户:EMA(CLOSE,5),COLORWHITE;

    绿降:(46.18*EMA(CLOSE,10)-31.82*EMA(CLOSE,4))/14.36,COLORGREEN,LINETHICK1;

    操盘:MA(CLOSE,9),COLORCYAN,LINETHICK2;

    界点:MA(CLOSE,20),COLORMAGENTA;

    LC:=REF(CLOSE,1);

    RSI:=((SMA(MAX((CLOSE – LC),0),3,1) / SMA(ABS((CLOSE – LC)),3

    ,1)) * 100);

    FF:=EMA(CLOSE,3);

    MA15:=EMA(CLOSE,21);

    DRAWTEXT(CROSS(FF,MA15),(LOW * 0.99),’建仓’),COLORYELLOW;

    AA:=(HHV(HIGH,20) – (2 * ATR));

    BB:=CROSS(CLOSE,REF(HHV(HIGH,55),1));

    SSS:=CROSS(MIN(MA(CLOSE,13),AA),CLOSE);

    BBB:=BARSLAST(BB);

    SSSB:=BARSLAST(SSS);

    B1:=((BBB = 0) AND (REF(SSSB,1) < REF(BBB,1)));

    B1B:=BARSLAST(B1);

    B2:=((((BB = 1) AND (B1B < SSSB)) AND (B1B > 0)) AND (COUNT(BB,SSSB) < 3));

    B2B:=BARSLAST(B2);

    B3:=((((BB = 1) AND (B2B < B1B)) AND (COUNT(BB,SSSB) < 4)) AND (COUNT(BB,SSSB) > 2));

    DRAWTEXT((B1 = 1),(LOW – 0.6),’加仓’),COLORYELLOW;

    以上就是论股网小编为大家分享的「恒生指数k线图」股圣赢富王操盘主图(股圣K线操盘公式),很多股民在了解这个问题,希望对大家有所帮助,了解更多问题欢迎关注论股网!

  • 本文标题地址来源:「恒生指数k线图」股圣赢富王操盘主图(股圣K线操盘公式)http://www.uggcorp.com/pzfw/39136.html
  • 上一篇:「恒生指数k线图」什么是股权分置改革、股权分置改革政策背景
  • 下一篇:「恒生指数k线图」股票大盘涨跌由什么决定?股票涨跌原理怎么看涨跌
  • 相关文章推荐阅读:

    随机文章推荐阅读:

    特别声明:论股网文章内容仅供参考,不造成任何投资建议。配资有风险,选择平台需谨慎。
    广告
    广告

    论股网首页 - 股票配资 - 配资平台 - 配资公司 - 配资服务 - 炒股配资 - 期货配资 - 外汇配资 - 配资技巧 - 正规配资平台 - 股吧

    覆盖城市:南昌,太原,福州,山西,东莞,广州等其他城市。

    本站广告合作联系客服QQ:452629447 邮箱:452629447@qq.com

    论股网提示:本网站仅提供平台服务,所有产品及展示信息均由平台方提供。配资有风险,选择平台需谨慎。

    诚信网站 不良信息举报中心 网络110报警服务 中国互联网协会 可信网站身份验证

    Copyright © 2002-2020 www.uggcorp.com 论股网 版权所有 备案号:渝ICP备16005352号-3